Nagaraju Repala has already answered your question.
I would like to give you an advise: instead of using Hungarian Notation all the time try giving your variables meaningful names that tells what it is.
Yes, sometimes it may be helpful to have a hint for the type, but most of the time it is unnecessary and will make your code very hard to maintain on the long run.
Imaging you have a list that contains customers. You call this list listCustomer. Later, you decide to change the data type to vector. Now, you'd need to rename your variable to vectorCustomer. A proper meaningful names would be customers (notice the plural).
In your example, the salary may change to int or even double at some point.
nZ could be called sum while nX and nY just simply x and y.